Skip to content Skip to footer

AANTAL.ALS functie in Excel

Praktijkvoorbeeld voor de functie AANTAL.ALS in Excel. Je hebt een lijst met namen en achter de naam staat het geslacht. Nu wil je weten met hoeveel vrouwen je te maken hebt en met hoeveel mannen. Uiteraard ga je dit niet met de hand tellen, maar gebruik je de functie AANTAL.ALS in Excel:

  • Open Excel en zet in A1 tot en met A5 namen
  • In B1 tot en met B5 zet je het geslacht er achter: Man of Vrouw
  • In A6 zet je Aantal mannen en in A7 Aantal vrouwen
  • In B6 zet je onderstaande formule:
    =AANTAL.ALS(B1:B5;”Man”)
  • Voor het aantal vrouw geldt:
    =AANTAL.ALS(B1:B5;”Vrouw”)

Ons voorbeeld komt er dan als volgt uit te zien in Excel met gebruik van formule AANTAL.ALS:

Formule aantal als in excel

Een andere handige functie in Excel is: EN functie.

Dé plek voor tips en uitleg over tech: Windows, Apple, Microsoft Office, DigiD en meer.